Thursday , 24 April 2014
Home / Minecraft Mods / WorldEdit CUI Mod 1.7.2/1.6.4

WorldEdit CUI Mod 1.7.2/1.6.4

WorldEdit CUI Mod – Download World Edit Client User Interface Mod for Minecraft. One of my favorite mods for manage the inventory is WordlEdit CUI mods! This mod is very important to us for edit the inventory, some like SPC or etc, WorldEdit is a powerful tool that assists you in building, fixing, and undoing griefing incidents. The original creator of this mod is lahwran, but some people at forums make this mod update and compatible with the latest minecraft. Want to install and download this WorldEdit CUI Mod ? see my post below installations and download link.

WorldEdit CUI Mod

WorldEdit CUI Mod is a client mod that adds an in-game GUI for WorldEdit. It shows your current selection in a visible, adjustable box with the corners clearly marked. This helps admins reduce errors while using WorldEdit, select more complex areas, and visualize the area that they are actually editing. It is an essential tool for any server that uses WorldEdit. It is also compatible with Single Player Commands!

WorldEdit CUI Mod Changelogs

  • Latest Minecraft support
  • Subtle performance improvements
  • Removed support for installing via mods/ directory. Installing via minecraft.jar is the only supported method now.
  • Added configuration option to disable update messages
  • Support for Cylindrical and Ellipsoidal regions (requires WorldEdit 5.1)
  • Lines are no longer affected by light, always show at full brightness
  • Check an external update file for new CUI versions
  • Move README to README.txt, for Windoze users.
  • Remove all //desel and //sel commands. These have been fixed in WorldEdit itself, and are in version 5.1

Minecraft WorldEdit CUI Mod 1.7.2/1.6.4

WorldEdit CUI Mod Usage

WorldEdit CUI Mod is incredibly simple to use! Just install the mod, and it works whenever you select a point in WorldEdit! If you aren’t seeing a box show up when you select points, try typing “/we cui” into chat. If you start getting odd-colored codes in chat, you didn’t install the mod. Read the instructions.

Big thank and credit must go to yetanotherx for makes this awesome WorldEdit CUI Mod. We really appreciate your mod and enjoy playing latest minecraft with this mod. I hope you can make another popular mods in the future like WorldEdit CUI Mod.

WorldEdit CUI Mod Installations for Minecraft

  1. Download LiteLoader for Minecraft
  2. Download the latest version of the WorldEditCUI litemod and copy it to your mods folder. NOTE: Some browsers will change the file extension to .zip when downloading, if this happens be sure to change it back to .litemod or LiteLoader will not find the mod!
  3. Run the game and bask in the warm glow of your new CUI mod

Download LITELOADER

Download WorldEdit CUI Mod 1.5.2 (Litemod Version)

Download WorldEdit CUI Mod 1.6.4 (Litemod Version)

Download WorldEdit CUI Mod 1.7.2 (Litemod Version)

68 comments

  1. There is conflicting information here. In changelog it says not to use the /mods directory but in installations it says TO use it. Just checking which one is correct.

  2. So usually i use the world-edit cui with improved chat and tmi and then i use the client My-craft for the 3d fly-mod and now the CUI isn’t compatible with the My-craft fly-mod so if you could look into it and fix it i would be grateful

  3. I cannot install this mod, or it just doesn’t work. I installed modloader then this one, but i cant open up chatbox in game.

  4. I have SPC installed, and it works, but this mod won’t work. Still can’t see any selections I make.

  5. can you tell me how to break every error on minecraft single player commands

  6. Hi.
    Tried installing the 1.2.4 version the way iv’e always done before, but minecraft closes after\during the MOJANG loading screen? I’ve tried:
    modloader -> we cui
    modloader -> spc -> we cui.

    Any ideas?

  7. The new version make my minecraft crashes…

  8. for me this one doesnt work with 1.2.4 and the only mods i have installed are single player commands, too many items, and modloader. The way i install it is extract the mod and put all of the files in the class folder into my mineceraft jar. Please Help!!!.??

    • Try using Magic Launcher. Click options or settings, then press add. Choose your mod.

      • I use ml all the time and i love it. I ompressed the contents of the classes folder and then installed and the status is ok but i cant see selections on my server.

  9. I isntalled ModLoader and SPC and put the classes and the wecui folder in the minecraft.jar.
    When i start up minecraft,it shows this error:

    Minecraft: Minecraft 1.2.4
    OS: Windows 7 (amd64) version 6.1
    Java: 1.7.0_03, Oracle Corporation
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: Intel(R) HD Graphics Family version 3.0.0 – Build 8.15.10.2266, Intel

    java.lang.VerifyError: (class: mod_WorldEditCUI, method: keyboardEvent signature: (Lafp;)V) Incompatible argument to function
    at java.lang.Class.getDeclaredFields0(Native Method)
    at java.lang.Class.privateGetDeclaredFields(Unknown Source)
    at java.lang.Class.getDeclaredFields(Unknown Source)
    at ModLoader.setupProperties(ModLoader.java:1747)
    at ModLoader.addMod(ModLoader.java:293)
    at ModLoader.readFromClassPath(ModLoader.java:1210)
    at ModLoader.init(ModLoader.java:886)
    at ModLoader.addAllRenderers(ModLoader.java:189)
    at ahu.(ahu.java:79)
    at ahu.(ahu.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:267)
    at net.minecraft.client.Minecraft.run(SourceFile:650)
    at java.lang.Thread.run(Unknown Source)

    What could be wrong?

  10. This release does not work.
    Once you install it the way it is mean’t to be it encounters with a
    problem that leads to MC client crash.

    I even tried installing it with out any other mod , same crash.
    It conflicts with either himself or he can’t find SPC mod and starts flipping the ^#$% out.

  11. I’ve installed it with no errors, just that the lines dont show up when I select positions, what do?

  12. I try to install it but when i put in the mod_WorlEditCUI.class minecraft crashes. I do have modloader. I have minecraft 1.2.4 and even without any mods installed it doesnt work.

  13. Ditto what others are saying. I have Modloader installed on 1.2.4 and runs successfully. Was going to add this mod 1st but it crashes minecraft every time I install it. What’s going wrong?

  14. Where can i find the .minecraft/mods directory :c

  15. im doing //schematic load but it says in red //schematic load and i dont know what that means and also where do i put my schematic? plz help

  16. the mod is ‘broken’ the directory isnt opening in 7ZIP or winRAR

  17. i don`t have a mincraft.jar. file O_o

  18. okay guys here is the right answer for u: 1. install modLoader 2.Install SinglePlayerCommands (put all the files into minecraft.jar) 3.download worldEdit 4.drag and drop(extract) all the files and all the other stuff which are in the classes folder into your minecraft.jar 5. finished

  19. G’day, I installed the mod and it works fine in singleplayer but doesnt work in SMP. I just get some odd purple writing with some numbers and letters.

    Any ideas? It could be something the server has installed that could be messing it up, not sure.

  20. uh it says 1.3.1 and it dont work ingame but minecraft loads up

  21. World edit CUI is just an add on you need the original world edit for it to work. If you have that then the minecraft is probably not working because you have an outdated version of world edit/single player commands (1.3.1 minecraft and only 1.2.5 world edit/single player commands). Another reason that could cause your minecraft to crash is your minecraft may already have mods that conflict with world edit CUI to solve this before logging on press the options button then hit force update and it will give you a fresh minecraft.jar file.

    • Single player commands is still no out yet and I have not been able to find world edit either for 1.3.1 if smeone has a link to either one that actally works for 1.3.1 thatd be great

  22. Dcxmax2 aka David Callanan

    thats not good, are you sure

  23. I dont have this folder named “mods”.

  24. I can get this + modloader to work, but I can’t get a McPatch’d Minecraft (for HD Textures) + ModLoader + this to work…

    Is there anyway to get WorldEdit CUI + HD Textures? ;)

  25. THis thing no work tell me how to install

  26. YES!
    NO
    ADFLY
    FOR
    ME!

  27. Doesnt even work

  28. Umm i do what you said but it doesnt work, i installed it how it has to be done (no black screen) but when i do /we cui it doesnt work..Help!

  29. download link is broken, 502 gateway error. Any mirrors?

  30. download link still down. anyone got any other mirrors?

  31. Not work in 1.4.5 with Forge

  32. I did it all you have to do is open world edit with winrar or 7zip and enter the folder in there then you enter the classes folder and drag those into minecraft.jar

  33. it dosent work fir me -_-

  34. POOOP NUGGET>>> I LOVE WORLD EDIT!!!!

  35. I’m only gonna eat the children :)

  36. It doesn’t work for me. Tried patching minecraft.jar from scratch twice. It installs and mc launches fine but nothing graphical happens when I select first and second positions.

    Any ideas?

  37. How can I turn the limit of hight in this mod? The highest block I can manage is 128-th, I need 256.

  38. Need update to 1.5.2

  39. Guys use MCEdit! :D

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>