Not Enough Items 1.8/1.7.10/1.7.2

By | Jan 31, 2015

Not Enough Items Mod – Download NEI Not Enough Items Mod for Minecraft. Hello minecrafters! looking for alternative mod that funtions same with too many items ? so here for you guys! called Not Enough Items or NEI. NEI is a successor to both Too Many Items and Recipe Book. It arose around the same time as Craft Guide. Sound intresting right ? want to download and install this Not Enough Items Mod ? see my post below

Not Enough Items Mod

This Not Enough Items Mod merger from Too Many Items and Recipe Book to remove their greatest flaws, ironically too many items, or in the case of recipe book, too many recipies. Too Many Items was great, but the one thing it lacked was an easy way to search and sort your items. When you had a mod like Red Power coming along with 10000 items both TMI and Recipe Book were racking up the pages. Even if you don’t want to use NEI for cheating in items, you will likely feel right at home with the Recipe component of the mod. So ready to download Not Enough Items ?

Not Enough Items Mod Changelogs

  • Organised the click manager
  • Drag n Drop
  • Finish Layout Manager
  • Fixed bug with double clicking C+ button.
  • Massive Internal reworking
  • You can now wear blocks in the head slot in C+
  • Fixed auto hidden parts
  • Better shift click, armour, etc.
  • Fix banned blocks without damage values
  • Usage on furance stacks = stack size 1
  • Disable properties per world
  • Subclass overrides for buttons etc, remove NEIController most functions
  • Creative searching
  • Improved give mechanics
  • Component based inventory save.
  • C+ add items to inv
  • Server security validation.
  • Add items to chests
  • Add creative tabs as dropdowns
  • Return mod info.
  • Hide +/- in recipe mode
  • Swapped +/-
  • Recipes per page.
  • Clean CCCore
  • No need to relog when changing OP state.

Not Enough Items 1.8/1.7.10/1.7.2

Big thank and credit must go to chicken_bones for makes this awesome Not Enough Items Mod. Your mod is very helpfull for us to playing minecraft.

Not Enough Items Mod Installations for Minecraft

  1. Install FML or Install Minecraft Forge, Into the Jar
  2. Install CodeChickenCore. into the coremods folder.
  3. Download the Not Enough Items Mod
  4. Open the Minecraft.jar folder
  5. Delete the meta inf folder
  6. Drag in the files from Not Enough Items 1.6.4 Mod and enjoy
  7. NotEnoughItems MUST BE INSTALLED IN THE JAR.

DOWNLOAD AREA

Download Not Enough Items 1.7.2 Mod

Download CodeChickenCore 1.7.2

Download Not Enough Items 1.7.10 Mod

Download Not Enough Items 1.8 Mod

Download CodeChickenCore 1.7.10

Not Enough Items Source

Download CodeChickenCore 1.8

Not Enough Items Source

NotEnoughItems will NOT work with TMI also installed. Please use the uninstaller to remove TMI if you have it.
If you merely want to update NEI, NEI will update quite happily if you just overwrite the old version with the new one. Or you just run TMI_Uninstaller, then boom your TMI will uninstall

or you can go to the forums for more detail and update : http://www.minecraftforum.net/topic/909223-110181-smp-chickenbones-mods/

We believe that many of you are already using this Not Enough Items Mod, for this we need help about this Not Enough Items Mod latest features and updates details by comment below, or you might want to add any information about. Please feel free sharing such as tips,trick or even tutorial and do not be hesitate to. Ok guys, see you on next post on another minecraft mod like Not Enough Items Mod

Incoming search terms:

  • yhs-ddc_bd
  • not enough items
  • not enough items 1 7 10
  • not enough items mod
  • minecraft not enough items 1 7 10
  • nei mod
  • minecraft not enough items
  • not enough items 1 8
  • notenoughitems
  • not enough items 1 6 4

222 thoughts on “Not Enough Items 1.8/1.7.10/1.7.2

    1. patrick

      Doesn’t work with minecraft 1.2.3 :( just tried, and heres the crash message:

      Mods loaded: 2
      ModLoader 1.2.3
      mod_ModLoaderMp 1.2.3v2

      Minecraft has crashed!
      ———————-

      Minecraft has stopped running because it encountered a problem.

      — BEGIN ERROR REPORT 8d9c1ef2 ——–
      Generated 08-03-12 14:16

      Minecraft: Minecraft 1.2.3
      OS: Windows 7 (amd64) version 6.1
      Java: 1.7.0_03, Oracle Corporation
      VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
      LWJGL: 2.4.2
      OpenGL: ATI Radeon HD 5700 Series version 4.2.11399 Compatibility Profile Context, ATI Technologies Inc.

      java.lang.VerifyError: Cannot inherit from final class
      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(Unknown Source)
      at java.security.SecureClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.access$100(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(Unknown Source)
      at java.security.SecureClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.access$100(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at java.lang.Class.getDeclaredFields0(Native Method)
      at java.lang.Class.privateGetDeclaredFields(Unknown Source)
      at java.lang.Class.getDeclaredFields(Unknown Source)
      at ModLoader.setupProperties(ModLoader.java:1720)
      at ModLoader.addMod(ModLoader.java:292)
      at ModLoader.readFromClassPath(ModLoader.java:1217)
      at ModLoader.init(ModLoader.java:885)
      at ModLoader.addAllRenderers(ModLoader.java:186)
      at aho.(aho.java:79)
      at aho.(aho.java:9)
      at net.minecraft.client.Minecraft.a(SourceFile:267)
      at net.minecraft.client.Minecraft.run(SourceFile:650)
      at java.lang.Thread.run(Unknown Source)
      — END ERROR REPORT 41609caa ———-

      Reply
      1. SDK Post author

        this is still 1.1, when update i’ll change download link to 1.2.3

        Reply
          1. Renzo

            It is now in 1.2 right, why does it then still gives a error if I open mij inventory?

          2. Blackice504

            Hi guys the info given is wrong for what ever reason both NEI and codechickencore go into the coremods folder as NEI cnanges the GUI and does other stuff hence both the files must go into Coremods folder in your minecraft directory.

        1. fill

          Nope, NEI and TMI is 2 different mods, but i reccomend you not using TMI. Use this instead. It’s better.

          Reply
          1. Grayson

            U dont have 2 b a jerk about it u know

          2. Zekrom XD

            Not Enough Items is better than Too Many Items. NEI has everything TMI has with even more options.

      2. LOL MAN

        ok just downgrade mc! i did it it’s so good i have 1.8

        Reply
      3. Filleswe3

        You serious? it says it’s for MC 1.2.5 PLEASE READ! 😀

        Reply
      4. tj priestley

        it will not work in 1.2.3 because the nei link that is supplyed on this website is the 1.3.2 link so you need to go to another website for the 1.2.3 link

        Reply
      5. sambvoy

        just make sure the mod is for the same version of forge ie. 1.6.4 mod in 1.6.4 forge

        Reply
    2. minecrafter

      When I hav downloaded it,and I press ”e” It says ”saving chunks” and minecraft is crashed?

      Reply
        1. Craftarc

          Well, in that case, I guess that a class file from a mod that you have downloaded is conflicting with the class files currently in your bin folder. I suggest you check all you stuff and delete the class files. Don’t delete the bin file ones, of course.
          Or, you didn’t META_INF folder.
          Good luck.

          Reply
        2. Cory

          Did you install codechickencore? If yes and it is crashing then try finding the mod for the version of minecraft you are using (if there is one) Hope it works :)

          Reply
    3. Antonio

      you stupid this mod is for 1.2.5! I cant read minecraft error reports that good but it says that mod loader is not compatible with minecraft and the rest of the mods.
      Solution: get a verison 1.2.5 or get this mod or any mod in 1.23.

      Reply
    4. Rydia27

      This does not work, i installed forge into a fresh 1.2.3 then installed nei into it, it only loads up the chickencore thing and if u press e it crashes the game!!

      Reply
    5. a

      sometimes installing each thing one by one helps me and just install tekkit if this mod doesnt work it downgrades your minecraft thus solving the problem

      Reply
    6. no1cares

      I HATE THIS GOD DAMN MOD IT WILL NOT WORK FOR 1.2.5 (I HAVE CORRECT VERSION) GOD DAMNIT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

      Reply
      1. freeknuckler

        Don’t be hateful to this mod did u actually put it in the coremods

        Reply
    7. Jester

      Don’t send crash report here. Send it to official NEI forums.

      Reply
    8. Random Mod Generator

      Forgot to say something… fyi I deleted META INF.

      Reply
    9. kenny daft

      every time i load up the map and hit the inventory button it says shutting down the internal server and black screns on me

      Reply
      1. freeknuckler

        Look at the dates obbbbs those messages were WAY before 1.5…

        Reply
    10. Rubendran

      The whole thing works but when I open the inventory it doesn’t show the menu what button do I press to make it show up

      Reply
    11. BeckBroJack

      Here is a Tutorial On how to Install Not enough items and the chicken core for Minecraft 1.6.4:

      Reply
  1. kozon

    I uninstalled TMI and code chicken core was already installed and MC crashes. No log just black screen and yes I deleted META-INF.

    Reply
    1. homein42

      did you:
      install it correctly and get ModLoader and ModLoaderMP

      Reply
    2. Temporary Name

      you have to only delete the stuff starting with mojang. if you delete the manifest file, its going to be stuck on DONE LOADING

      Reply
      1. Awes0meperson

        ya, I can’t see it either, and I installed everything with my force updated version 😛

        Reply
    1. Victoria

      Open up your inventory and click options on the bottom left, then Enable Item Drops, then it should work. c:

      Reply
    2. Aryan

      to get the items use the toomanyitems mod for the recipe noteenoughtitems

      Reply
      1. ali

        the recipe is locked in the config file, you have to find it and unlock it, cheats are aslo contained here

        Reply
  2. Guildy

    how do you install it on a bukkit server ? sorry if i sound stupid

    Reply
  3. Miralindo

    out of curiosity Our server was using NEI (Ported) 1.2.3 Any time you try to look at a recipes from a specific mod (either IC, or BC, don’t remember which) it crashes the client

    Any ideas or solutions on how to fix this, as we just went though hell and back getting the server almost fully stable for 1.2.3 so having this mod working would really REALLY be useful, please any Help would be great.

    Reply
  4. thedave7365

    is there a 1.2.4 for download? cause i REEEEEEEEEEEAAAAAAAAAAALY need it! thanku

    Reply
  5. Splash25

    This is really cool. It has more features than toomanyitems, but because of the fact that it requires three different mod loaders, Im sticking to toomanyitems. If there’s a way you can make it not require all of these mod loaders, I’ll install it.

    Reply
    1. wwenmdc

      What I always do is put all the mod loaders for all my mods into one file. Saves lots of time!

      Reply
  6. Ant

    hey, mines not working, here’s the crash message.

    Mods loaded: 3
    ModLoader 1.2.5
    mod_CodeChickenCore 0.5.2
    mod_ModLoaderMp 1.2.5v1

    Minecraft has crashed!
    ———————-

    Minecraft has stopped running because it encountered a problem.

    — BEGIN ERROR REPORT 4f75acd3 ——–
    Generated 23/04/12 17:23

    Minecraft: Minecraft 1.2.5
    OS: Windows XP (x86) version 5.1
    Java: 1.7.0, Oracle Corporation
    VM: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: GeForce FX 5200/AGP/SSE2 version 2.1.2, NVIDIA Corporation

    java.lang.NoClassDefFoundError: codechicken/core/ReflectionManager
    at mod_CodeChickenCore.load(mod_CodeChickenCore.java:22)
    at ModLoader.init(ModLoader.java:891)
    at ModLoader.addAllRenderers(ModLoader.java:189)
    at ahu.(ahu.java:77)
    at ahu.(ahu.java:8)
    at net.minecraft.client.Minecraft.a(SourceFile:273)
    at net.minecraft.client.Minecraft.run(SourceFile:657)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.ClassNotFoundException: codechicken.core.ReflectionManager
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    … 8 more
    — END ERROR REPORT d097234a ———-

    Reply
    1. Antonio

      mod is not comaptible either becuase u still have tmi or u have another mod that isnt compatible with it.

      Reply
      1. Superfossa

        Install minecraft forge, if that doesn’t work, dunno 😛

        Reply
    1. Antonio

      there isnt any tmi uninstaller. just delete minecraft.jar (hopefully you just have tmi or you will lose all ur mods and reinstall the mods again). then download minecraft.jar (the verison u want which is 1.2.5) or u can force update. back up ur worlds.
      then ta da!

      (too many items of words here)

      Reply
  7. TheDutchOwner

    This doesn’t work. There’s something wrong within the codechicken folder. Minecraft bumps on it, and removing the mod fixes the error.

    Reply
  8. flip101

    There is a bug with this version, when ever i go onto a survival single player world i go into my inventory and all it has shown is the time set, utility and deleting buttons. It doesn’t show the side scrolling page with the thing that looks like too many items just those buttons in the upper left corner and the option button and that’s it

    Reply
      1. Kyle

        You are most likely in utility mode, open up options and change to recipe or cheat.

        Reply
  9. Awesome dude

    GENIUS! IT EVEN HAS GOLEM EGGS AND MOB SPAWNERS!

    Reply
  10. aldo

    the server and the client files are both exactly the same, u cant put *.class files on a server can u plz update the link if thats the problem. if not can u plz explain how to install on a server

    Reply
  11. Martinator

    Great Mod! But there ares some bugs:

    Game crashes when you hit a gravel block with fortune lv.X

    When you enchant a item and remove the mod (or turn it of in config file) the game crash when you try opening the inventory

    Those are the only bit annoying bugs i know ;-D
    But its a great job! I love knockback lv.X ^^

    Reply
  12. Laxen123

    Apparently, some ppl dont know how to install mods… Worked on first try when installing Portal mod with NEI. Maybe google how to install it or try different ways?

    Reply
  13. justinodx

    This don’t work, i open the inventory and it is normal

    Reply
  14. Sawy586

    NEI wont let me pull items from the list into my inventory!! What gives??

    Reply
  15. Person

    Guys Have You Installed Forge?IT NEEDS FORGE GOD DAMMIT

    Reply
  16. Guy Who Campz

    you guys must be stupid. it works everytime. why would tmi work with nei? there the same thing. it might not work if you have ANYTHINGa in your mod folder on the .minecraft folder. if you do, delete those and then install it. god

    Reply
  17. Cory

    it just closes Minecraft after it shows the mojang sign, how do I fix this???

    Reply
    1. Gmodgoon

      Try this
      go in to your
      C:\Users\Your name\AppData\Roaming\.minecraft\mods
      delete the mods you dont have any more
      or some you do
      then got to the
      C:\Users\Your nameAppData\Roaming\.minecraft\config
      and do the same

      Reply
  18. wwenmdc

    Like a couple others, when I press e to go to my inventory, it crashes. Help!

    Reply
  19. NathanSnow

    I had NEI for a couple of days and it was super sick, but then one morning i went to minecraft and i lost all my mods, i didnt have very much but now i cant get them back or re-install them, any suggestions?

    Reply
  20. anonymous

    I found a small typo, the Ocelot spawner says ozelot spawner.

    Reply
    1. Cory

      It says on the minecraft wiki that the ocelot’s savegame ID is Ozelot, which means that “ozelot” is the ocelot’s in-game name

      Reply
  21. Max

    Cheer’s Man Oh And Guys This Only Works Well On 1.8 Minecraft Because Its Updateing Rapidley

    Reply
    1. Maxisdumb

      You Don’t Need To Capitalize Every Word. Also, Your Spelling Sucks.

      Reply
  22. Ruth

    I keep black-screening when I try to install it :/ I installed Optifine first like I always do when remodding, then I installed the three modloaders needed, then installed NEI, and I blackscreened. One (or more) of the modloaders is making me blackscreen. Either that or I’m totally derping and doing something wrong, but probably not. Since I mod my game a lot, I’ve gotten good at not fucking my game over.

    Reply
  23. SmileyKats

    It worked for me i have the magic launcher i just put ModLoaderMP,CodeChickenCore, and ModLoader in the magic launcher, clicked test and it worked 100% i guess im the only one who knows how to read direstions. O_O

    Reply
    1. Tim Collins

      Please tell me how I can install the 1.4.5 version using the magic launcher?

      Reply
  24. BigDaddy1950

    I love this mod, great work.
    I just have a question about one of the features.
    I clicked to go into creative mode and that worked fine, then I clicked to go back into survival mode and the C stayed highlighted and a plus(+) sign appeared next to the C. can you tell me what this means? I’ve looked through all the comments and everywhere else I could think of and nothing.

    Just curious…
    BigDaddy.

    Reply
  25. Ipo

    I’m playing with the Technic pack, and while typing in my search box this mod entirely disappeared from my inventory. I’ve been searching for an answer to this issue everywhere, and can’t find one. No, pressing “o” does not fix it, it just toggles off and on a little blue mob spawner looking box that doesn’t do anything when clicked.

    Reply
      1. Plum

        To fix that you need to locate the invisible search bar and then hold backspace to clear it. Works in most cases.

        Reply
        1. Sprang

          I found just using the scroll wheel on my mouse brought it back

          Reply
  26. Mr.Awesome

    TMI is better you don’t need anything but Winrar or 7-zip to install it and TMI does almost everything this does.

    Reply
    1. NEIisBETTER

      No it is not. NEI has searching, item organisation, recipe lookup, etc. If you don’t have NEI, you need dozens of other mods, some of the features you can’t get without NEI. So, yeah. Deal with it. NEI is better.

      Reply
    1. Some Random Guy...

      I dont mean to rain on your parade, but NEI is WELL worth the time, Too Many Items is a piece of shit laying in the road compared to NEI. All TMI can do is toggle creative, time, and spawn items. NEI can do all that, and have the recepie upon clicking it in recepie mode, or hitting R. If you have an item in your inventory, and you dont know what to do with it, then scroll over it and hit U and it shows what it can be used for, if any uses. There is also a search bar, so if you have 23 pages of items like i do, just type the name of the item, and VOILA, all the items that match the search appear. You can also right click the search bar to delete the wording, and all you have to do more with nei than tmi, is install codechicken core before installing NEI(With Winrar or 7ZIP of course). See, like i said, NEI is worth the minor amount of hassle to get over TMI, but if you personally like TMI over NEI, i believe that you are entitled to your opinion, and i respect that.

      Reply
      1. Some Random Guy...

        Sorry greedy, this was meant for Mr. awesome, i accedently clicked on your reply button XD

        Reply
  27. steven

    ok i followed the install perfectly and just closes after Mojang doesn’t even give me time to view error i even uninstalled the game and reinstalled it to a fresh state installed ModLoader, ModLoaderMp, and CodeChickenCore.
    Downloaded the not enough items mod
    Opened the Minecraft.jar folder
    Deleted the meta inf folder
    Dragged in the files from not enough items into minecraft.jar

    and boom same thing not even an error report this fails as i did no error on my part ill just go back to TMI as it worked in the past no BTW im using 1.2.5 and there is no other mods installed

    Reply
  28. Gmodgoon

    can you help?
    my problem is the “Monster Spawner 52:53 Giant”
    doesnt spawn a giant its just a spinning zombie

    Reply
    1. homein42

      C:/Users/UsernameHere/Appdata/Roaming/.minecraft/bin You will see a folder jar file called minecraft.jar. Open that and scroll down

      Reply
  29. simon

    come on please update the NEI to 1.3.1 i am missing the mod :(

    Reply
  30. Chris F

    something is wrong with the adfly link, cant download, no “skip ad”

    Reply
  31. person

    how do you activate/deactivate it on your inventory screen?

    Reply
  32. Lemur3600

    When will you update the links for 1.3

    P.S. person you press “O” to turn it on and off (only when your in the inventory screen) unless you change it

    Reply
  33. GeeWizard

    why isn’t this mod updating? 1.3.2 has been out for quite some time now…
    TMI comes out right away, I thought this was suppose to be better than tmi? … I just need the mob spawners for my adventure map … and i know there is another mod for that, but i forgot what it was called =/

    Reply
  34. SecretivePol

    I don’t know but since update 1.3 modloader and minecraft forge has conflicts so it will not work anymore even with the FML projects its stuck at saving chunks error

    Reply
  35. Mysteroo

    How do you download this??
    Do I need all three- modloader, mp, AND forge? Or do I only need one?
    And do I just place the entire jar into the coremods, and then install NEI normally? This just doesn’t seem to be working, it keeps either just not working, giving me a blackscreen, or crashing when I hit ‘e.’

    Reply
  36. PJ

    I successfully installed modloader, forge and chicken (only 3 from clean install of minecraft). Plays fine, I can see they are installed.

    Install NEI, still says “3 mods loaded” upon boot. Load a world. When I hit “E”, game crashes.

    any thoughts?

    Reply
    1. hanky

      Im using Magic Launcher to play with mods, its easier and more comfortable. I set modloader as 1st, minecraftforge as 2nd and codechickencore as 3rd (with NEI on 4th line). Theres a status panel on that coremods list, i had 20 errors on minecraftforge status and no mods found on codechickencore. How is that possible? What it means “No mods found” ? I hope it gonna be solved asap, i dont want to play MC without this mod.

      Reply
  37. Faris

    so many things NEI needs forge, forge needs modloader and NEI needs codeshicken core

    Reply
  38. Rydia27

    The Installation instructions on this page are WRONG!! You do not add the nei jar to the minecraft.jar, only forge goes into the minecraft.jar, the chickencodecore and the nei jars BOTH GO IN THE COREMODS folder!!

    I hope this helps others because it took me a while to find this answer!

    Reply
    1. VampireDragun

      Thank you Much for that, i was pullin my hair out i did fresh installs 10 times and started to think tmi was going to be my main inv mod, but i like nei from tekkit but you helped a ton so
      Props to you

      Reply
  39. Arp

    All I’ve been able to do so far is install Forge, Modloader & CodeChickenCore successfully. The NEI jar is in the coremods folder (after it not working when I put it into minecraft.jar) and still no NEI. Can we have some updated instructions?

    Got
    Minecraft 1.3.2
    FML v3.0.71.289
    Minecraft Forge 4.0.0.200

    Reply
    1. derp

      put it in the jar, and put code chicken core in core mods

      Reply
  40. Jim norton

    I used “Wildfire mod installer” to install this and it worked perfectly!

    Reply
  41. SuperSonica

    Where is the coremods folder? I can’t find it xd

    Reply
  42. Pizike82

    When will this be compatible with Magic Launcher? Currently the version keeps crashing when trying to bring up the inventory screen.

    Reply
  43. Joe

    1. Installed Forge…check
    2. Dragged CodeChickenCore.jar into coremods folder…check
    3. opened minecraft.jar and deleted META-INF…check
    4. Dragged NEI files into minecraft.jar…check
    5. ran minecraft, press E and crash.

    Where did i go wrong?

    Reply
    1. xXTugaMasterXx

      Where did you go wrong?
      in step 4.
      Put NEI (Winrar Achirve of NEI,not the files)into coremods folder.

      Reply
      1. TrevDawg

        i did this, and the list isn’t showing up. all the buttons are, but no item list.

        Reply
    2. Rus

      Just the same. Everything looks okay, but after pressing “E” it’s crashed. :(

      Reply
  44. xXTugaMasterXx

    The installation is WRONG,to install it,First need Forge,then download Code Chiken Core and Not Enough Items,after installing forge,will create a lot of folders,then put the Code Chiken core in Coremods folder,and Not Enough in Coremods Folder too.Then you installed it.

    Reply
  45. Jebadiah

    Every download link for 1.2.5 just downloads the 1.2.4 version. is this because that version works for all versions of minecraft? I tried using it and it just doesn’t load. And yes, i do have all the loaders and things

    Reply
  46. wrentrillogy

    Hey when i installed this for 1.4.4 when i use backspace in search bar to delet my word it crashed please update

    Reply
  47. gradakron

    can someone just make a NEI installation tutorial?

    Reply
  48. Sean

    nevermind you have to put the codechickencore and nei into the coremods, instead of putting nei in the minecraft.jar

    Reply
  49. Mike Lazar

    Where is the coremods folder? Is it in Minecraft? Bin? I installed the Forge Client, but I am not seeing any newly created folders, nor do the instructions for Forge mention that it will create a coremods folder.

    Thanks,

    Mike

    Reply
  50. fvdfb g

    When I start up Minecraft, I go into my world an everything is fine, but when I open my inventory, it says “shutting down internal server” and quits the game. Help?

    Reply
    1. Carina

      That’s the same with me too and the crash log says that it was caused by Minecraft Forge. I also have ModLoader installed, will that affect Forge?

      Reply
  51. Reodd

    I just dragged the notenoughitem.jar file into core mods and it worked perfectly. You don’t need to install it onto the minecraft.jar folder

    Reply
  52. James

    The chickencode doesnt download can someone help me i really want this mod :(

    Reply
  53. Destractias2

    Hi guys,Not Enough Items mod is not supppose to be unzipped into the minecraft.jar,it was supposed to be in the coremods folder NOT unzipped

    Reply
  54. Manny Wilson

    I just read that the minecraft.jar cannot be renamed (I use Magic Launcher and rename my jars for each release number). Fix that and you may be in business. It worked for me!

    Reply
  55. Robin236

    I install NEI and all what I need.
    But when I run minecraft I see Mojang and game Immedietely closed.

    Reply
    1. bob

      mine started but when i click e to open inventory it crashes.

      Reply
  56. IcePker

    This mod does not work in collaboration with Optifine; be warned!

    Reply
  57. Keasebrot44

    It doesn’t work:
    and how should I insert the crash report?? :/

    Reply
  58. ChickenWingz

    Which type of forge do I get? Universal, Src, or Javadoc?

    Reply
  59. minecraft-3d

    Yeah Working Mod I Copy and Paste into %appdata%/.minecraft/mods folder

    Reply
  60. aj

    well this is all i get when i try to open inventory and the only mods ive got installed are ic2 modual powersuits and timber in mods folder in jar i have optifine and minecraft forge

    Reply
  61. TrevDawg

    my texture pack converted to 1.2.5! was it this mod or one of the others

    Reply
  62. Zach

    I did everything i needed to do but NEI isn’t showing up. It worked for me with 1.4.7 before the update but 1.5 isn’t working. Minecraft is launching but NEI isn’t installed. Help please.

    Reply
  63. Kinne

    Some day the mod creator will become intelligent, and make it so you can install this without forge lagloader

    Reply
  64. MinerPayne

    I’ve been having some slight issues with the mod. D:
    I currently have Forge installed into my minecraft including Rei’s Minimap… but for some reason, your Not Enough Items mod will not show up in the Mods list. :O
    I put it in the coremods folder and installed it directly into minecraft.bin… but nothing D:
    Please help meh ;w;

    Reply
  65. morzekaiser

    I do what is said in the download description (1.5) but it doesn’t work and with the older vesion it does so…

    Reply
  66. Notch

    Put this mod NOW offline. Everyone crashes about this and we want no more people downloading mods.

    Reply
    1. Mr_Burrito700

      Are you the REAL Notch!?!? Please respond, Notch is my role model!

      Reply
  67. webby53

    I tried with 1.5 and it doesn’t work.

    Maybe a bug with 1.5 or NEI?

    Reply
  68. EnderCowPower

    foge loader cimes up but after just a black screen

    Reply
  69. Dragoniko55

    Download Not Enough Items 1.5 Mod won’t work 😮

    Reply
  70. homein42

    I installed the not enough items into the jar, just like it says, I installed codechicken onto the coremods and I opened minecraft and opened inventory and no NEI! I did click “o”.

    Reply
    1. AwesomeHelper123

      Well… If you rename the NotEnoughItems.jar and CoreChicken.jar, then it wont work :/

      Reply
  71. medede

    You don’t need to put Not Enough Items in the jar folder, just put it in the coremods it still works

    Reply
  72. Askoe

    Both codechickencore and NEI is in coremods. But, when i start minecraft, it says codechickencore: minimum version required 0.8.6.10 but the newest version is 0.8.6.9. What do i do?

    Reply
  73. lencas

    hello, i installed couple mods with magic launcher but NEI not working i installed TMI it work’t so what the problem? i rely need the recipe mode :/

    Reply
  74. SuperBob

    I’m using Magic Launcher for Mac on 1.6.2 I’ve added Forge and NEI and also put CodeChickenCore into the core mods folder. When I try to start a single player world my minecraft freezes at the “Loading World” screen. I’m also using Sphax resource pack and Optifine. Anyone know why its doing this?

    Reply
  75. SuperBob

    Ok I uninstalled optifine and I can load the world now. However it still crashes every time I open my invintory and I can’t log on to servers. “Failed to login – Bad login”

    Reply
  76. John

    When I use the latest version with 1.6.2 it doesn’t crash but when I try to open my inventory it immediately closes. When I took NEI out of the mods folder, I could open my inventory again. Anyone?

    Reply
  77. daniel

    the installation description doesnt work. to fix it i placed both the mod and codechickencore directly in the mods folder and it works perfect

    Reply
  78. Brad

    how do i get rid of the thing at the top of the screen which says what item i’m looking at??

    Reply
  79. UnknownMcCloud

    I have the FML working, when i fire up minecraft I see that I have the 3 basic mods, I tried adding the NEI mod, I followed the instructions which basically say to do 2 things : 1. place the chickencodecore file in the core mods folder 2. drag the files from the NEI .jar and over to the minecraft.jar, I did this and still just the 3 mods are there when I fire up minecraft, even mods that require just adding something to the mods folder will not show up, just the same 3 baseline? mods…I’m not sure whats going on , Im using the latest version of minecraft and NEI, I have entire mod packs that work fine but trying to add individual mods to vanilla seems to be the problem

    Reply
  80. The Minecrafter

    can i use this to make a mod pack please,its called AdventureCraft for technic platform

    Reply
  81. The Minecrafter

    please email me email=[email protected] thank you

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *